Elevated platform error rates
Incident Report for VergeSense
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 02:46 UTC
Update
After observing consistent, stable platform performance for some time now, we consider this incident resolved.
Posted Feb 29, 2024 - 02:45 UTC
Monitoring
The platform error rate as subsided. We continue to monitor platform stability and performance.
Posted Feb 28, 2024 - 18:41 UTC
Investigating
We are still observing elevated error rates on interactions in the platform. We continue have resources investigating the issue.
Posted Feb 28, 2024 - 17:52 UTC
Monitoring
We have put a remediation measure in place and are monitoring the results.
Posted Feb 28, 2024 - 14:51 UTC
Investigating
We are currently investigating elevated platform error rates.
Posted Feb 28, 2024 - 14:34 UTC
This incident affected: Cloud Analytics (AWS) and API.