Delayed Space Type Aggregate Metrics
Incident Report for VergeSense
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 19:42 UTC
Investigating
We are investigating delayed space type aggregate metrics which are missing from the VergeSense analytics application.
Posted Apr 26, 2024 - 19:08 UTC
This incident affected: Cloud Analytics (AWS).