Users Cannot Sign in using Firefox Browser
Incident Report for VergeSense
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 20:25 UTC
Investigating
Users cannot sign in using Firefox browser. As a workaround after attempting to sign in if users go directly to https://cloud.vergesense.com they will be able to do so.
Posted Aug 22, 2023 - 18:40 UTC
This incident affected: Cloud Analytics (AWS, Azure).