Delayed Space Type and Space Group metrics and degraded performance
Incident Report for VergeSense
Resolved
Space Group and Space Type metrics are back up to date
Posted Jan 16, 2024 - 21:59 UTC
Update
We are caught up with Space Type and Group metrics through 1/15 and are continuing to work toward full remediation.
Posted Jan 16, 2024 - 19:44 UTC
Update
We've hit a small slowdown of Space Group and Space Type metrics over the weekend are working on getting these back up to date
Posted Jan 16, 2024 - 16:01 UTC
Update
Space Group and Space Type metrics are now caught back up and we are continuing to ensure they continue to keep up.
Posted Jan 12, 2024 - 23:19 UTC
Update
Hourly Space Type and Space Group metrics are mostly caught up and should be fully caught up later today, performance issues are resolved.
Posted Jan 12, 2024 - 15:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2024 - 16:20 UTC
Monitoring
Our hourly Space Type and Space Group metrics are currently delayed and catching up has been causing additional performance issues with the main application. A fix is ongoing.
Posted Jan 11, 2024 - 16:11 UTC
This incident affected: Cloud Analytics (AWS) and API.