Space Type Peak person count
Incident Report for VergeSense
Resolved
Peak person Space Type Metrics are fully restored
Posted Jan 24, 2024 - 19:59 UTC
Update
Peak person Space Type Metrics are restored back to 1/5/24 and are working our way backwards
Posted Jan 24, 2024 - 03:19 UTC
Monitoring
A fix for peak person counts for Space Types has been implemented and we are working on backfilling this data, we've resolved data points for 1/24/24 and are working our way backwards.
Posted Jan 23, 2024 - 21:14 UTC
Identified
The peak person count metric for Space Types is currently missing data for 1/1/24-1/24/24. We've identified a fix and will be releasing soon to resolve this missing piece of data.
Posted Jan 23, 2024 - 18:52 UTC
This incident affected: Cloud Analytics (AWS, Azure) and API.