Platform inaccessible

Incident Report for VergeSense

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 13:32 CDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2026 - 11:12 CDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2026 - 10:30 CDT

Monitoring

Platform is back up but we still see some degraded performance
Posted Apr 17, 2026 - 10:15 CDT

Investigating

We're experiencing an outage on our dashboard.
Posted Apr 17, 2026 - 10:03 CDT
This incident affected: Cloud Analytics (AWS).