1hr Delay in Hourly Metrics Processing
Incident Report for VergeSense
Resolved
This has been resolved and all metrics are now current.
Posted Jan 30, 2024 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 22:50 UTC
Update
The engineering team is in the process of deploying a fix. We will continue to provide regular updates.
Posted Jan 30, 2024 - 21:51 UTC
Identified
We have identified an issue with our hourly metrics processing which is leading to a delay in recent metrics being available. This should be resolved within the hour.
Posted Jan 30, 2024 - 20:59 UTC
This incident affected: Cloud Analytics (AWS, Azure).