Sparesly populated Space Type and Space Group metrics
Incident Report for VergeSense
Resolved
Space Group and Space Type metrics have been fully backfilled are operational once again
Posted Jan 20, 2024 - 17:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2024 - 16:38 UTC
Update
We are continuing to work on fully restoring historical Space Type and Space Group metrics data and will be fully caught up later today
Posted Jan 18, 2024 - 01:31 UTC
Monitoring
We've deployed a fix and are currently backfilling Space Group and Space Type metrics for the missing hours and dates. We are working backwards so expect the most recent metrics to fill in before older ones.
Posted Jan 17, 2024 - 23:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 18:49 UTC
Investigating
We've observed that our Space Type and Space Group metrics have sparse data populated from the previous outage we've experienced, we're currently investigating and working on a solution.
Posted Jan 17, 2024 - 16:39 UTC
This incident affected: Cloud Analytics (AWS) and API.