EN-1 devices not sending reports to cloud (entryway data outage)
Incident Report for VergeSense
Resolved
Sensors are now accessible through IBEX.
Posted Feb 09, 2024 - 14:50 UTC
Update
All EN-1 devices that were reporting before the outage have resumed reporting. IBEX webUIs are still unavailable for FW5 sensors.
Posted Feb 09, 2024 - 05:36 UTC
Monitoring
We've implemented a fix on our side that should restore report ingestion & metric generation. There is a 7 hour data gap in entryway data that we will attempt to backfill.

We are still observing error codes and elevated latency when attempting to access Xovis devices through IBEX. There is an outstanding ticket with Xovis to identify the cause of these issues.
Posted Feb 09, 2024 - 04:37 UTC
Identified
We identified a problem with the VergeSense pipeline that was preventing us from ingesting reports from Xovis FW5 devices.
Posted Feb 09, 2024 - 03:32 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2024 - 02:27 UTC
This incident affected: API and Webhooks.