Inability to sign into platform
Incident Report for VergeSense
Resolved
We have not observed any sign-in failures for some time now since implementing the latest fix. Therefore, this incident will be marked as resolved.
Posted Mar 06, 2024 - 01:59 UTC
Monitoring
We have implemented another fix and are monitoring the results.
Posted Mar 06, 2024 - 00:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 21:25 UTC
This incident affected: Cloud Analytics (AWS).